Vuture Vx - Scheduled Maintenance

Scheduled
February 26, 5:00am

Vuture Vx - Scheduled Maintenance

Status: closed
Start: February 26, 2:00am
End: February 26, 5:00am
Duration: 3 hours
Affected Components:
UK - Vx Instances US - Vx Instances Canada - Vx Instances Australia - Vx Instances Europe - Vx Instances
Update

February 26, 2:00am

February 26, 2:00am

This notification contains important information about your Vuture Vx environment

In order to keep our systems up to date, we perform scheduled maintenance once per month. These are routine updates to ensure you are protected from the latest security threats. To minimise disruption, we do this on the first or last weekend of the month between the hours of 02:00-05:00 UTC.

Datacentre local times:

UK & Europe (Sunday 02:00-05:00)

US & Canada (Saturday 21:00-00:00)

Australia (Sunday 11:00-14:00)

During the scheduled maintenance window your instance, including landing pages and websites may be unavailable for between 5 and 30 minutes.

Timed services such as scheduled email sends and triggers will be paused during the maintenance and will go out as normal after the maintenance window.

You can subscribe to these email updates by visiting https://status.vutu.re

If you have any questions or concerns, please contact your Customer Success Manager.

Resolved

February 26, 5:00am

February 26, 5:00am

Scheduled maintenance auto-closed.